Examples: Monday, today, last week, Mar 26, 3/26/04

Received Ohm Hour Results Almost Immediately?

Michelle R.Michelle R. Posts: 6Member
edited January 2018 in Understanding Your Results
I had an Ohm hour tonight (1/28) from 5 - 6 pm. I just received an email at 6:16 pm telling me my results are in. I have never received my results this fast...usually it's two days at the earliest. Has anyone else received their results this fast? I'm not sure I should trust it to be accurate.

Best Answer

Answers

  • No Pain No GainNo Pain No Gain 93035Posts: 404Member

    Well, that's all kinds of amazing! :open_mouth: Who is your provider? I'm with SCE and usually get my results about 24 hours after the #OhmHour. Are your results posted on your csv report, too?

  • Michelle R.Michelle R. Posts: 6Member
    edited January 2018
    I have PG&E. Here are a couple of screen shots of my dashboard and CSV report...super confusing...must be a glitch?
  • No Pain No GainNo Pain No Gain 93035Posts: 404Member

    Something's not right, so I'd just watch what happens and see how much those numbers change. The dashboard is showing 0%, but the graph doesn't look like it's at 0. If nothing changes by tomorrow, maybe let Support know this happened. I take it you didn't really use 0%, and that's what's confusing. And nobody else, so far, has had this happen...

  • Michelle R.Michelle R. Posts: 6Member

    @Claudia said:

    @Michelle R. said:
    I have PG&E. Here are a couple of screen shots of my dashboard and CSV report...super confusing...must be a glitch?

    sorry for the confusion, yes, this was caused by a glitch where missing data was filled with zeroes. please connect with customer support if you haven't already.

    Thanks Claudia. It happened again on 2/5. This time I actually got the email saying I had earned 838 points...11 minutes after the Ohm hour started! It's pretty frustrating to received such glitchy information....

  • Kate from OhmConnectKate from OhmConnect Posts: 1,049Administrator

    I believe the 1/28 #OhmHour results that came out were in error. These should have changed in your dashboards to something more accurate.

Sign In or Register to comment.