How do I sign up with my SCE account?

Matt DMatt D Administrator Posts: 36
edited February 2018 in Welcome to OhmConnect

OhmConnect is working with Southern California Edison (SCE) to arrive at an authorization flow that should be seamless and easy. However, as this is a new process with 12 clicks and 8 screens, you may get stuck along the way. As a result, we are providing this forum to have an open discussion on issues you may encounter when you signup for OhmConnect if you live in Southern California.

Please make any notes on issues that you have here, so that others can avoid the same challenges you have had.

If you are able to successfully complete signing up for SCE before the end of March (3/31/2018), we will award you 2000 points ($20)!

«1

Answers

  • NuShrikeNuShrike Member Posts: 10

    Connecting via SCE. It's been stuck in "SCE approval is pending." for almost a week now.

    This is normal?

    Why can't I just set up third-party affiliate data approval via SCE's website and be done with this?

  • Matt DMatt D Administrator Posts: 36
    edited February 2018

    @NuShrike Sorry to hear that you are in a state of "pending" with SCE. We are working on getting your forms processed, but you are right - it would be much quicker to set up the third-party affiliate data via SCE's website.

    You can set up OhmConnect with SCE if you click on the following link: https://login.ohmconnect.com/signup/connect_sce

    Once this has been done, it will take less than 24 hours to process.

    Please feel free to add any questions or comments you have on the process here.

  • ellswomaellswoma Member Posts: 1

    I've gone through the SCE connection process 5 times now (just to make sure I'm not missing a step) and it still hasn't connected with my Ohm account. I think the problem is step 7: "You will be automatically redirected to OhmConnect's site, where we will do all of the work for you. Just click "Continue."" I click Continue but I never see the OhmConnect site - it just skips straight to the screen showed in Step 8.

  • Matt DMatt D Administrator Posts: 36

    @ellswoma Good point. We should make that more clear. When we say "we'll do all the work for you", we meant that we'll register SCE's click and send you directly through to Step 8, so that is normal. Have you completed Step 8?

  • NuShrikeNuShrike Member Posts: 10

    @Matt D said:
    You can set up OhmConnect with SCE if you click on the following link: https://login.ohmconnect.com/signup/connect_sce

    Once this has been done, it will take less than 24 hours to process.

    Wow, it's super-nice to have a step-by-step tutorial on how to set-up the third-party data set-up.

    Now I'll wait 24 hours to see. Thanks.

  • n-duarte94n-duarte94 Member Posts: 2

    I am stuck on step one as edison is telling me my captcha is invalid. tried both on Safari and Firefox

  • Matt DMatt D Administrator Posts: 36

    @n-duarte94 Can you send us a screenshot? For every screenshot that we have, we provide a reward as it allows us to further debug both internally and with SCE to make your experience more painless.

  • n-duarte94n-duarte94 Member Posts: 2


    Here it is @Matt D

  • UkiwiSUkiwiS San DiegoMember, Moderator Posts: 1,625
    edited March 2018
  • dsifuentes8dsifuentes8 Member Posts: 1

    I'm having the same issue. Has there been any resolution from SCE or Ohmconnect? Below is a screenshot. Thanks

  • John KJohn K Lake Forest - Hikers and Bikers TeamMember Posts: 585
    edited March 2018

    @ty2seven, @n-duarte94, and @dsifuentes8, are you guys downloading the pdf before doing the Captcha?

  • NuShrikeNuShrike Member Posts: 10

    I've been connected to SCE for Silver status since March 2 via the 3rd-party-data route. Thanks!

    @NuShrike said:

    @Matt D said:
    You can set up OhmConnect with SCE if you click on the following link: https://login.ohmconnect.com/signup/connect_sce

    Once this has been done, it will take less than 24 hours to process.

    Wow, it's super-nice to have a step-by-step tutorial on how to set-up the third-party data set-up.

    Now I'll wait 24 hours to see. Thanks.

  • ty2seventy2seven Member Posts: 2
    Yes, I’ve tried:
    Downloading the PDF, Captcha, repeat.
    Downloading PDF, open PDF, Captcha, repeat
    Downloading PDF, open PDF, Scroll through to end of PDF, Captcha, repeat
    Not downloading PDF, Captcha, repeat

    And any other combination possibly thought of. Repeat.

    Is there supposed to be some sort of “check box to agree/accept” kinda thing?

    My SCE connect was previously connected, (although I can’t seem to recall having done this exact process but if I did, I certainly don’t recall having run into this particular issue) however I have just recently moved and upon trying to re-connect, all attempts have resulted in same error.
  • UkiwiSUkiwiS San DiegoMember, Moderator Posts: 1,625
    @ty2seven

    Have you tried with a different browser?

    Is there a popup blocker? Sometimes, in chrome, there's a little red X to the right of the address bar indicating a script has been blocked.....if you are not looking for it you can miss it.
  • redx5150redx5150 Member Posts: 2
    Can not connect on the edison website. Might have something to do on their end with their verify part.
  • redx5150redx5150 Member Posts: 2
    1st file was thru email log in and attempt to connect. Attempted this time thru samsungs web browser. Got the same error even thru a different web page attempt.
  • UkiwiSUkiwiS San DiegoMember, Moderator Posts: 1,625
    @redx5150

    Yes, looks like an issue with SCE.

    @Matt D
  • princessrosalynprincessrosalyn Member Posts: 1
    Same problem here.
  • [Deleted User][Deleted User] Posts: 0
    edited March 2018

    Hello, thanks for letting us know about your recaptcha issues, SCE put in a fix for this late in the day on march 13th, have you tried again since then?

  • stevekchangstevekchang Member Posts: 1
    edited March 2018

    not getting any results when searching for service account. tried all search options as well with same results.

  • degbertdegbert Member Posts: 3

    I'm having the same reCAPTCHA issues on my SCE login, can't make it through on a variety of devices and browsers.

  • degbertdegbert Member Posts: 3

    This is the screen I am getting after I click on the reCAPTCHA and get a clear checkmark and then click "Continue".

  • kssudarsokssudarso Member Posts: 1

    I'm also having an error signing up. It says unable to find utility service or account number.

  • emazzioemazzio Member Posts: 1
  • dgenshockdgenshock Member Posts: 1

    SCE site allows me to electronically sign, but once I click finish to return to OHM, I get an error message. My setup in OHM needs to be finished, but I can't with the error at the last step

  • UkiwiSUkiwiS San DiegoMember, Moderator Posts: 1,625

    @oneheartlikemine has the same issue.

  • Vivian SpencerVivian Spencer Member Posts: 2

    I get the same issue as @dgenshock when going through steps of connecting to my SCE account.

    I also get the following error if I do the following steps:
    1. Go to my settings
    2. Click edit on either Username/Password in the Utility Account section
    3. Filled in details, clicked Connect
    4. Clicking Fix Errors just takes me to the logout page on SCE

  • Hi @Vivian Spencer, @Ukiwis, @emazzio , @kssudarso - thanks for writing in here. We saw an issue on March 29 with our SCE signup flow, where you were actually connected to SCE but we were then routing you to sign a form that you did not need to sign. We put in a fix March 30 AM, and the data should have corrected itself by March 31. @Vivian Spencer, thanks for dropping in the screenshot.

  • emmaLBemmaLB Member Posts: 3

    Hi @Ben at OhmConnect I am having the same issues as above. It did not correct itself at March 31. I reinstated my OhmConnect authorization, but this did not affect the warning on my profile. Please let me know how I can resolve the warning on my OhmConnect dashboard.

Sign In or Register to comment.