Examples: Monday, today, last week, Mar 26, 3/26/04

Account connected but bronze status hasn't changed and no notifications being sent

hi there. I have connected my pge account but the system keeps telling me I'm at bronze status and will not start earning until I finish enrollment. I've checked my pge account is for sure connected so I'm not sure what I'm doing wrong. I have been sending emails and messages for over a week to support and not a single reply. WORST customer service ever! ANY help at this point would be appreciated before I throw in the towel on this one.

Answers

  • UkiwiSUkiwiS San DiegoPosts: 1,615Member, Moderator
    @Claudia

    Can someone assist?
  • jbcarlsonjbcarlson Posts: 1Member

    Same situation for me-

  • sdaec2gmsdaec2gm Posts: 26Member
    Same here
  • juelsy28juelsy28 Posts: 1Member
    Basically same for me. My account connected and I got to Silver status, then suddenly I'm back to Bronze status and my account is no longer connected. So frustrating!! 🙄🙄
  • lebblebb Posts: 1Member

    Same situation for me, has anyone ever gotten help or resolution?

  • dorogers1234dorogers1234 Posts: 1Member

    @lebb said:
    Same situation for me, has anyone ever gotten help or resolution?

    @juelsy28 said:
    Basically same for me. My account connected and I got to Silver status, then suddenly I'm back to Bronze status and my account is no longer connected. So frustrating!! 🙄🙄

    @sdaec2gm said:
    Same here

    @jbcarlson said:
    Same situation for me-

    @smith-family0609 said:
    hi there. I have connected my pge account but the system keeps telling me I'm at bronze status and will not start earning until I finish enrollment. I've checked my pge account is for sure connected so I'm not sure what I'm doing wrong. I have been sending emails and messages for over a week to support and not a single reply. WORST customer service ever! ANY help at this point would be appreciated before I throw in the towel on this one.

    I am having the same issues.. you can email [email protected] .. make sure to send all your PGE info account number, name on account and issues that you are having.. i think the issues is with PGE not OHM. Pge system is down now hopefully fixing the issues... it takes a few days for them to email you, so make sure you send all your info in the email so you dont have to go back and forth just verifying who you are. and email from the email that is linked to your online pge account. let them know that ohm isnt showing that you authorized to share your data with them. i have several referrals pending right now that show error or orphaned as a status because of the glitch from PGE. hope this helps

  • UkiwiSUkiwiS San DiegoPosts: 1,615Member, Moderator
    @dorogers1234 Awesome info there! Thanks for posting.
Sign In or Register to comment.