Examples: Monday, today, last week, Mar 26, 3/26/04

problem with connecting

sdaec2gmsdaec2gm Posts: 26Member

The smart plugs worked fine in the beginning (i have 4) but lately I have to watch it and always stay on top of it, which defeats the purpose of these plugs. They are very iffy and I have to turn on and off on Ohmhours manually. So...they are a waste of money. The same goes for my Lyric thermostat. Sad !!!

Best Answer

Answers

  • UkiwiSUkiwiS San DiegoPosts: 1,616Member, Moderator

    @sdaec2gm said:
    The smart plugs worked fine in the beginning (i have 4) but lately I have to watch it and always stay on top of it, which defeats the purpose of these plugs. They are very iffy and I have to turn on and off on Ohmhours manually. So...they are a waste of money. The same goes for my Lyric thermostat. Sad !!!

    Try setting them up again...remove them from OC and then renter your KASA credentials to add them back. Once you have them working avoid using KASA to toggle them...in my experience this messes them up. That's what I do and I've had basically no problems with them since. Occasionally 1 will not show the correct status in OC and physically powering it off and on will resolve the problem.

    Also, I had 2 or 3 OhmHours where my Thermostat wasn't working correctly...mine is a Honeywell WIFI thermostat. I removed it and re-added and it worked last time around.

    My guess is that the server side software or the firmware that controls these devices gets updated from time to time and it breaks the relationship.

  • sdaec2gmsdaec2gm Posts: 26Member

    The Lyric problem has been going on for a long time. It is totally not connecting with OC. The plugs last night did not work turning the appliances off, but did turn them back on. go figure :) And yes, I have removed them from OC and added again, not helping.

Sign In or Register to comment.