Examples: Monday, today, last week, Mar 26, 3/26/04

Honeywell Wifi Thermostat not working anymore

I am having constant trouble controlling my Honeywell WiFi thermostat.
When I initially set it up several months ago it worked perfectly with OhmConnect.
Now, when I've manually controlled the thermostat on the Honeywell app, it won't control it from the OhmConnect dashboard or for OhmHours anymore.
I've tried disconnecting and reconnecting the WiFi in my devices and this doesn't seem to work.
Does anyone have any experience with this?
Thank you.

Answers

  • UkiwiSUkiwiS San DiegoPosts: 1,404Member, Moderator
    edited August 16
    @Jarred Pinn

    Yes, same issue here. OC is aware of it but it would be nice if they would add it to the "Known Issues". @Anh, OhmConnect can you do that?

    Here's what's happening to me:

    I can toggle it in the HoneyWell app then refresh OC page but status doesn't change...in OC it always says off. If it is actually off in the App and I toggle it in OC to "cool' it does set the device to cool and is reflected in the App. If I then refresh it on OC it incorrectly shows status as OFF. In OC, If I toggle it to cool and then to Off it does not make any changes to the device at all.
  • Daniel PrimichDaniel Primich Posts: 13Member

    I started having this same issue a couple weeks ago. Any updates?

  • c1courtneyc1courtney El Dorado Hills, CAPosts: 35Member

    All myself to the list of concerned Honeywell users, my last 3 OhmHours (past two weeks) OC hasn't switched my T-stats, and I've seen the same issues that UkiwiS has mentioned.

  • jimnyojimnyo Posts: 4Member

    same here

Sign In or Register to comment.