Examples: Monday, today, last week, Mar 26, 3/26/04

TP-Link HS110 can't be controlled by OhmConnect (but use too)

My TP-Link HS110 Smart Plug has been working great with OhmConnect until recently. I just got an email from OhmConnect "Uh oh! We lost connection with your Tplink." I went to OhmConnect's Connect page and tried to reconnect, would not work.
I started TP-Link's Kasa app (Android) and noticed that the device indicated "Local Control Only". I had enabled "Remote Control" when I installed the plug so I went into the settings and sure enough "Remote Control" was enabled. Just to test my plug I turned off WiFi and sure enough the Kasa app said the device was unreachable (grayed out). Turned WiFi back on and now the device can be seen and controlled.
Well when strange things happen, turn it off and then back on. Whoops, Kasa app refuses to disable remote control since I am logged into my account from some other device. I check my PC to make sure I am not logged in, nothing. Oh God, I hope isn't OhmConnect that is still logged in. Nope, I finally figured out that the other device that is logged in is my Kasa app!!! Using the "when strange things happen, turn it off and then back on" support trick I logged out inside my Kasa app and logged back in, now when I look at my plug in the Kasa app it doesn't show "Local Control Only". I go into settings and disable "Remote Control", it disables! Then I enable "Remote Control" and it enables. I go back to OhmConnect, click reconnect device, enter user id and password and OhmConnect is able to control the device again.

Has anyone else had this problem with TP-Link smart plugs?

I remember a discussion awhile back that you should not use the Kasa app to control the smart plug if you have connected it to OhmConnect, instead you should use the "Connect" page to turn it on and off. I couldn't find that page via Search so don't know how long ago the discussion was and if it is still valid. Does anyone know if we are still suppose to not use the Kasa app?

I did use the Kasa app a few days ago when OhmConnect had problems turning off smart devices, when I noticed that my smart plug had not shut off. I used the Kasa app to shut it off and then set a one time schedule to turn it back on at the end of the Ohm Hour.

Comments

  • WaterGuyWaterGuy Posts: 414Member, Moderator

    Hi @Solar Vet, and welcome to the forum. If you do a search for "Kasa" in the search bar, I think you'll find several recent conversations about this topic. The consensus, as far as I can tell, is that most people are unable to use Kasa to control their plugs remotely (e.g. when out of range of their local wi-fi) when connected to OC. In my case, I use Kasa every day when I'm at home, and take advantage of the timer and scheduling functions. I'm hoping OC and TP-Link will work together to figure out how to get us remote control even when we're connected to OC, but I suspect that's near the bottom of their list of pressing issues.

    Regarding your question about controlling your plugs through Kasa (which is definitely still an option), here's how you find the toggles:

    1. Click on "Connect" at the top of this page

    1. Use the small sliders to toggle on/off the plug(s) of interest

    Hope that helps!

  • Solar VetSolar Vet Posts: 5Member

    @WaterGuy said:
    Hi @Solar Vet, and welcome to the forum. If you do a search for "Kasa" in the search bar, I think you'll find several recent conversations about this topic. The consensus, as far as I can tell, is that most people are unable to use Kasa to control their plugs remotely (e.g. when out of range of their local wi-fi) when connected to OC. In my case, I use Kasa every day when I'm at home, and take advantage of the timer and scheduling functions. I'm hoping OC and TP-Link will work together to figure out how to get us remote control even when we're connected to OC, but I suspect that's near the bottom of their list of pressing issues.

    Thanks @WaterGuy, I searched for Kasa instead of HS110 and found the posts you mentioned and they weren't awhile back they were a week ago! Again, thanks for the quick reply.

Sign In or Register to comment.