Examples: Monday, today, last week, Mar 26, 3/26/04

My OhmHours still say TBD from 7/14 onwards

I have emailed support a few times and it looks like my data still says TBD. I can see my usage on my SCE account, so it's not the recording. Anyone else having trouble with this? Thanks!

«1

Answers

  • adelarosa8907adelarosa8907 Posts: 2Member
    I’m at tbd from 8/3 and 8/13 still
  • mkonakovmkonakov Posts: 3Member

    Similar situation - the last 7 OhmHours since 07/24 are reported as TBD even though SCE has usage numbers.

  • ninovivolaninovivola Posts: 1Member
    I’m having the same problem with 8/3 but sce is showing my usage.
  • rd1avonladyrd1avonlady Posts: 1Member

    I have the last 4 tbd and there is one today. I hope they have not cancelled this program I am already at $ 128.00 dollars for a nice Target Card.

  • Richard strangeRichard strange SoCalPosts: 70Member
    Mines been short of days and missing data for the last week or so. I had a result come in over the night, and when I logged in to check my account, it says I’m now only Bronze and that I have to connect my utility.

    Anyone else having similar issues?
  • morelandjoemorelandjoe Posts: 1Member

    Today I learned that my account is no longer connected to SCE. My status fell from platinum to carbon overnight. I also lost money in my account. I have not received credit for several OhmHours. I can no longer retrieve my historic data. I asked SCE to reconnect my OhmConnect account but my request is listed as "pending". Sorry to say, I am losing confidence that OhmConnect is serious about the service they provide. I've been in the program since early April and have participated in all OhmHours and MEGA periods. Last time I had access to my record, my rate of reduction was over 90% and my streak was over 30. Now I'm starting all over from scratch? I don't think so.

  • UkiwiSUkiwiS San DiegoPosts: 1,523Member, Moderator
    @morelandjoe

    You have reached out to support, right?
  • DarrenTDarrenT Posts: 60Member
    edited August 2018

    @Richard strange I experienced something similar tonight. I'm now Carbon without SCE connected and unable to reconnect. I have a feeling it has to do with SCE doing maintenance on their third party authorization system. They put a message on their site Thursday / Friday that they'll be performing maintenance 8/25 and 8/26.

    Currently unable to reconnect the utility because that page is down on the SCE site. Hoping things return to normal after their maintenance window. Not only is my status screwed up, but it appears my points have been cut in half.

    For those interested, here's a screenshot of the message on SCE I'm talking about:

  • Richard strangeRichard strange SoCalPosts: 70Member
    I woke up yesterday to my ohmconnect account showing bronze along with a message saying to connect my utility account but it fixed itself later in the day. Its now done the same today and my account has gone from being in credit, to now showing negative points.....sigh!
  • Richard strangeRichard strange SoCalPosts: 70Member
    By the fact it fixed itself yesterday, I’m hopeful it will again.
  • DarrenTDarrenT Posts: 60Member

    @Richard strange

    I'm trying the more proactive approach and initiating the reconnect. I did notice that the reconnect is now authorizing "OhmConnect, Inc" whereas the previous authorization was under "OhmConnect".

    Currently the reconnect is "pending". I'm hoping this is all worked out tomorrow. Before all of this happened, I still had two pending results and two results that would need to be adjusted due to streak changes.

    Obvious concerns:

    1. I can no longer cash out the ACTUAL amount I had available before I was forcefully disconnected (not sure if SCE initiated it or OC).
    2. I still have pending results that I'm afraid may be lost with the new authorization since there's a date tied to it (see screenshot).
    3. I miss out on OhmHours while things are being fixed and hopefully I don't have to wait 14 days for the forecasts to be available on the new authorization.
    4. I lose my streak / status because I either miss an OhmHour during all of this or for whatever reason they consider me a new user.

    It would be nice if OC could chime in. I've tried to piece things together myself from other user's info, the "Known Issues" updates about the SCE induced TBD's and the alerts found on SCE's site.

  • Michael CooperMichael Cooper Huntington BeachPosts: 27Member
    edited August 2018

    I had a similar issue almost exactly one year ago with respect to SCE meter data. This time, after cashing out the morning of 8/25, bringing the points balance down to 50 after the FB share, I logged in this morning 8/26 to find my points balance at -18,967. Yup, I OWE $189.67 now. Also no individual OH results, only community reduction stats and a notice that I may have to reconnect my utility account due to non-current meter data. However, just like last year, I lay the blame solely at SCE's feet. OhmConnect might have trouble keeping up with various "undefined errors" generated in the accounts of their SCE customers.

    Follow-up - immediately after my original post my data and platinum status got restored. Still have a couple of TBD's because of the ongoing SCE data issue.

  • DarrenTDarrenT Posts: 60Member

    Update:

    The reconnect is no longer pending, but my meter status is all screwed up still and I'm still Carbon for whatever reason. Still have faith everything will be worked out, but it's definitely a bit frustrating.

  • Michael CooperMichael Cooper Huntington BeachPosts: 27Member

    That's exactly what mine looked like. Approximately one full day after I submitted a new third-party authorization to SCE and revoked two old ones, the meter status became current.

  • Nikki N GeorgeNikki N George Posts: 2Member
    > @DarrenT said:
    > Update:
    >
    > The reconnect is no longer pending, but my meter status is all screwed up still and I'm still Carbon for whatever reason. Still have faith everything will be worked out, but it's definitely a bit frustrating.
  • Nikki N GeorgeNikki N George Posts: 2Member
    Same thing meter status is messed up. Tried to reconnect. I was platinum with a streak close to 100 . Now I’m carbon and negative. Really hope this gets fixed. I’ve been working really hard to save energy and haven’t missed one
  • J Henry KochJ Henry Koch Posts: 1Member

    @Richard strange said:
    Mines been short of days and missing data for the last week or so. I had a result come in over the night, and when I logged in to check my account, it says I’m now only Bronze and that I have to connect my utility.

    Anyone else having similar issues?

    I had the exact same thing happen with my account this morning.. I reestablished my account connection to SCE (it still says I'm not connected), I lost my 22 event running streak, dropped from Platinum down to bronze and dropped from a little over 1800 points down to a bit less than 1000. Also, I finally met a Mega challenge and now that classification is gone too.

  • Richard strangeRichard strange SoCalPosts: 70Member
    edited August 2018

    OK so mine restored itself again without doing anything, however there are still a bunch of days with missing data which I guess will also catch up at some point.

    One concern I have is that maybe some of us maybe did miss out on the mega draw as a result of this? I have no idea now since there is no record since its clicked over to the new week.... Segway, I watched the draw earlier and I think the way they selected the winners wasn't a very good way to do it.

  • DarrenTDarrenT Posts: 60Member

    @Richard strange said:
    OK so mine restored itself again without doing anything, however there are still a bunch of days with missing data which I guess will also catch up at some point.

    That's encouraging. I can wait out the missing / delayed data issues, but the surprise utility disconnect and everything that comes with that (subtraction of points, downgraded status, unable to see the usual dashboard, etc) was alarming. The timing of it all seems directly correlated to SCE's maintenance / improvements in third party authorization. What's a bit confusing is the fact that not all SCE customers were impacted (my buddy for example is still platinum as if nothing happened).

  • awengaweng Posts: 1Member

    @Richard strange said:
    One concern I have is that maybe some of us maybe did miss out on the mega draw as a result of this? I have no idea now since there is no record since its clicked over to the new week.... Segway, I watched the draw earlier and I think the way they selected the winners wasn't a very good way to do it.

    If you send a screenshot to OC of your SCE data for a MEGA they'll try to add you to the drawing for that week. See the bolded text at the bottom.

  • rmd234rmd234 Posts: 8Member

    The same happened with my account, except I'm a PG&E customer. And that this has happened 3 times in the last 2 months.
    I've send at least 2 dozen emails to PG&E and OhmConnect. They both blamed the other company. Then finally someone at OhmConnect fixed my account. Except about week later, the data sharing connection dropped again.
    It's super-frustrating that no one at OhmConnect can fix this once and for all. I hope you all don't have the same problems I do...

  • MRoemelenMRoemelen Posts: 3Member
    Same issue here
  • @morelandjoe. Same exact same thing happened to me a week or so ago. I was so pissed! I went from "Platinum" to "Carbon", lost mega amounts of points, my profile page said just like you "SCE account not connected, then the worse part my "streak" gone! I had worked so hard to keep my streak (@51) I once missed out on going to see "Kathy Griffin" on her comedy tour so I would not break my streak. Anyway, I flipped! but I knew it has to be a computer glitch. Then I went to the forums and no one was talking about it, that made me a little weary becuase n ow Im thinking it is not a glitch. 4 days later everything came back to normal. My status, points, streak all of it was in order. Then 1 day after that back to the same again. No streak, points, status all of it was wrong again. Then a day after that again. all was restored, fixed. All this happened recently in the last week of Aug. Give it time, they will fix it

  • MRoemelenMRoemelen Posts: 3Member
    Mine has been doing this since the end of july, so frustrated. Support responses take days and so far have got me nowhere
  • thetellesfthetellesf Posts: 12Member
    I to still do not have my 8/24 ohm hour fixed. I used 0 during that ohm hour and all of the data is there so I don't understand why the points haven't been tabulated yet. If Edison has my daily/hourly usage for the 24th, how come ohm connect doesn't have it? I have emailed about this numerous times and all I'm getting in response is a link to the Me.Ohm known issues which does not answer my question!
  • stormysbstormysb Posts: 65Member

    My buddy, lnkiran0406, is having the same issue and now has been reduced to bronze. Has anyone from support read this thread?

  • thetellesfthetellesf Posts: 12Member
    All of my ohm hours after the 24th except for yesterdays is tabulated. I'm beginning to wonder if ohmconnect has forgotten about my 8/24 ohm hour that needs to be fixed.
  • UkiwiSUkiwiS San DiegoPosts: 1,523Member, Moderator

    @thetellesf said:
    All of my ohm hours after the 24th except for yesterdays is tabulated. I'm beginning to wonder if ohmconnect has forgotten about my 8/24 ohm hour that needs to be fixed.

    I believe there is some limit to how far back they look when there are issues with data and/or delays. You should contact them via help so that they can look into it for you.

  • stormysbstormysb Posts: 65Member

    In the buddy performance window, I can see a few still waiting to be updated.

Sign In or Register to comment.