Nest thermostats - Skipped: Check Load

RRVVRRVV Member Posts: 2

Hi,
I’ve been having the following problem with my Nest thermostats:
Even though my Nest thermostats and cameras show as connected in the Nest app or the Nest website, they intermittently show as “Skipped: Check Load” in “My devices” on OhmConnect…
This problem can last from a few minutes to a couple of days, as far as I can tell.

I’ve contacted Nest to see if they could identify any intermittent connectivity problems with my account and they said no. My Nest devices remain connected to Nest without any drops in connectivity.
I’ve removed, and added again, my 3 Nest thermostats from OhmConnect a couple of times, to no avail.
I don’t experience this problem with any of the TP-Link smart plugs linked to my OhmConnect account.

To try and prevent this from happening in the future, I’ve created IFTTT rules but since IFTTT rules for Nest products are going to go the way of the dodo in the coming months, I’m at a bit of a loss…

Can anyone suggest a solution?
Thank you!

Best Answer

Answers

  • UkiwiSUkiwiS San DiegoMember, Moderator Posts: 1,625

    @RRVV have you reached out to OhmConnect support?

  • duffeywolvinduffeywolvin Member Posts: 18

    Did you get an answer? My Nest has also been getting skipped all year (already set to eco / shows up GTG on the OHM device page).

  • RRVVRRVV Member Posts: 2
    No answer provided yet as to why this is happening or how to prevent it.

    During the last OhmHour, the IFTTT rules turned off (turned to Eco) my Nest thermostats but OhmConnect's Device Participation windows still showed all 3 Nest thermostats as "Skipped: Check Load"...

    So problem not solved yet
  • duffeywolvinduffeywolvin Member Posts: 18

    Nest is still being skipped, in case there is any doubt...

Sign In or Register to comment.